Cedar AI - Degraded ARMS performance – Incident details

All systems operational

Degraded ARMS performance

Resolved
Degraded performance
Started 28 days agoLasted about 1 hour

Affected

Backend services

Degraded performance from 3:56 PM to 4:58 PM

Automation

Degraded performance from 3:56 PM to 4:58 PM

Revenue

Degraded performance from 3:56 PM to 4:58 PM

ARMS

Degraded performance from 3:56 PM to 4:58 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Identified
    Identified

    We have identified a service degradation in ARMS impacting some Automation and Revenue runs. We are continuing to work on a fix for this incident.