Cedar AI - 10/01 release impacting ramping consist and deramp – Detalles del incidente

Sistemas funcionando con normalidad

10/01 release impacting ramping consist and deramp

Resuelto
Interrupción parcial
Iniciado el hace alrededor de 2 mesesDuró alrededor de 1 hora

Afectado

Backend services

Interrupción parcial de 11:00 PM a 11:45 PM

Intermodal

Interrupción parcial de 11:00 PM a 11:45 PM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Identificado
    Identificado

    We've identified the issue and is working on a fix.

  • Investigando
    Investigando

    We've received reports from users that the new release is causing failures when processing ramping consists and also causing deramping to fail.