Cedar AI - Slow site performance – Detalles del incidente

Sistemas funcionando con normalidad

Slow site performance

Resuelto
Rendimiento degradado
Iniciado el hace 7 díasDuró 20 minutos

Afectado

Web

Rendimiento degradado de 7:16 PM a 7:36 PM

Mobile

Rendimiento degradado de 7:16 PM a 7:36 PM

Actualizaciones
  • Resuelto
    Resuelto

    The issue has been resolved, and our API and site performance have returned to normal. We will continue to monitor to ensure everything remains stable, and we appreciate your patience and understanding during this time.

  • Supervisando
    Supervisando

    We've implemented a fix for the issue and have now moved to the monitoring stage to ensure site performance remains stable.

  • Identificado
    Identificado

    We've identified that a recent change to the car order page has been causing our API to be spammed, which has led to slow site performance. We are working on a fix.