Cedar AI - Some users are experiencing login issues – Incident details

All systems operational

Some users are experiencing login issues

Resolved
Partial outage
Started about 2 months agoLasted 23 minutes

Affected

Web

Operational from 11:25 PM to 11:40 PM, Partial outage from 11:40 PM to 11:48 PM

Mobile

Operational from 11:25 PM to 11:40 PM, Partial outage from 11:40 PM to 11:48 PM, Operational from 11:48 PM to 6:20 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    We have pushed a fix, and we are confirming with impacting users if the issue has been fixed.

  • Identified
    Identified

    We’ve identified the change we made to the production user pool that impacted some users’ login process.

  • Investigating
    Investigating

    We’ve received reports that some users are experiencing login issues.