Cedar AI - AEI processing delays – Incident details

All systems operational

AEI processing delays

Resolved
Degraded performance
Started about 2 months agoLasted 18 minutes

Affected

Backend services

Operational from 10:47 PM to 11:01 PM, Degraded performance from 11:01 PM to 11:05 PM

Message exchange including EDI, AEI, Train II, etc.

Operational from 10:47 PM to 11:01 PM, Degraded performance from 11:01 PM to 11:05 PM

Updates
  • Resolved
    Resolved

    All stale AEI messages have been processed, and the issue is now resolved.

  • Monitoring
    Monitoring

    The fix has been deployed, and we are monitoring the AEI processing queue depth.

  • Identified
    Identified

    We've identified the issue, which is related to a recent upgrade of a data type in one of the AEI table's columns, and we are working on a fix.

  • Investigating
    Investigating

    We've noticed AEI processing is being delayed.