Cedar AI - Waybill internationalization impacting mobile – Incident details

All systems operational

Waybill internationalization impacting mobile

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

Mobile

Partial outage from 1:39 AM to 2:39 AM

Updates
  • Resolved
    Resolved

    We've validated the issue on multiple devices, and it is resolved.

  • Monitoring
    Monitoring

    We've pushed a fix and is actively validating if it resolves the issue.

  • Identified
    Identified

    We've identified that the issue is related to a recent change made to waybill in order to support internationalization for the mobile app.

  • Investigating
    Investigating

    We received reports from some users that the inventory in ARMS Mobile is not loading.