Cedar AI - Deployment causing slow site performance – Incidentdetaljer

Alla system fungerar

Deployment causing slow site performance

Löst
Försämrad prestanda
Började ungefär två månader sedanVarade nio minuter

Påverkade

Web

Försämrad prestanda från 8:16 PM till 8:25 PM

Mobile

Försämrad prestanda från 8:16 PM till 8:25 PM

Backend services

Försämrad prestanda från 8:16 PM till 8:25 PM

Message exchange including EDI, AEI, Train II, etc.

Försämrad prestanda från 8:16 PM till 8:25 PM

Automation

Försämrad prestanda från 8:16 PM till 8:25 PM

ARMS

Försämrad prestanda från 8:16 PM till 8:25 PM

Uppdateringar
  • Löst
    Löst

    We've halted the deployment that was causing the slowdown, and site performance has returned to normal.

  • Identifierat
    Identifierat

    We've noticed slow site performance and random load errors on ARMS, and we've identified that they are related to the ongoing ARMS deployment.